4) You’ve entered an incorrect Webpage ID

Recognized matter: With the , Fb produced a deck changes and this brought about an issue with our very own plug-in hooking up to their API. To fix this matter, just change the plug-in towards the latest variation (Free: v2.eight, Pro: v3.cuatro.1) and then click the major bluish Fb login option to your plugin’s settings page. This may up coming give you their Accessibility Token. When you find yourself with problematic upgrading the fresh plug-in next delight find this FAQ.

5) There aren’t any postings in your page, or the listings you do have are incredibly old

Should your postings on your page is dos-3 years old chances are they may not show up in the Facebook API and therefore may not be able to be displayed by the plugin. Read more